Tilkobling og Tekniske problemer

Tilkobling og Tekniske problemer

Tilbake

Avvikling av Flash Player-støtte

Adobe vil stoppe Flash Player-støtte 31. Desember 2020.og i tillegg til at de vil blokkere Flash-innhold fra å kjøre i Flash Player som begynner 12. Januar, 2021, Adobe anbefaler på det sterkeste alle brukere å umiddelbart avinstallere Flash Player for å beskytte systemene deres.

"Hvordan påvirker det meg?", spør du kanskje. Hvis du blir møtt av en blokkerings side som hindrer deg i å logge inn, kan du bare klikke på den store oransje knappen for å bytte til HTML 5 permanent og fortsette å spille Forge of Empires normalt.

I tillegg til at hvis du har sett det gule banneret i spillet og kommet hit ved å klikke på lenken til denne artikkelen, betyr det at nettleseren din ikke støtter moderne HTML5-funksjoner. Vennligst vurder å oppgradere eller endre nettleseren din nå, for å kunne fortsette å glede deg over Forge of Empires etter 31. desember 2020. Nedenfor finner du listen over alle nettlesere som IKKE støtter moderne HTML5-funksjoner (nettleseren din er sannsynligvis en av dem).

Liste over nettleserversjoner som IKKE kan kjøre HTML5-klient
Internet Explorer (alle versjoner)
Edge (versjoner under 14)
Opera (versjoner under 15)
Google Chrome (versjoner under 27)
Mozilla Firefox (versjoner under 30) 
Safari (versjoner under 9)

Vær oppmerksom på at 31. desember (2020) er utløpsdatoen for Flash player, som betyr at Microsoft vil fjerne Flash-støtten med en Windows-oppdatering, og det vil ikke være noen måter for deg å laste ned Flash lenger etter denne endringen, men Forge of Empires vil fortsette å tilby en Flash-klient for de som fremdeles er i stand til å spille med den. Husk likevel at Adobe ikke vil utstede nye oppdateringer eller sikkerhetsoppdateringer etter EOL-datoen, derfor anbefaler vi at du avinstallerer Flash Player på forhånd for å unngå ytterligere problemer. Her er en manuell avinstalleringsinstruksjon for Windows og Mac brukere.